Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

saltato il finale, una valvola, cosa?

Problemi con un ampli? Esponili qui!
Rispondi
klossoschi
Neutrino
Neutrino
Messaggi: 2
Iscritto il: 27/05/2021, 18:11

saltato il finale, una valvola, cosa?

Messaggio da klossoschi » 31/05/2021, 17:42

Salve, non sono propriamente un chitarrista - faccio elettronica - e quindi non ne so molto, ho un ampli supechamp x2: dalla cassa non arriva più nulla, il fusibile a posto; poiché ha un'uscita line out dietro l'ho mandata nella scheda audio e relativi monitor e di lì suona (funzionano anche tutti i parametri, distorto o meno, toni, reverb etc) - provato con un altra cassa il problema resta, sarà il finale? una valvola? grazie per la pazienza

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 8301
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: saltato il finale, una valvola, cosa?

Messaggio da robi » 31/05/2021, 21:59

Ecco lo schema: https://www.thetubestore.com/lib/thetub ... ematic.pdf

Imputerei il poblema alla PI, le finali, o il trafo di uscita, ma così è impossibile dirlo.
Ti cosigliodi farci mettere mano da qualcuno esperto, perché è pericoloso.

klossoschi
Neutrino
Neutrino
Messaggi: 2
Iscritto il: 27/05/2021, 18:11

Re: saltato il finale, una valvola, cosa?

Messaggio da klossoschi » 01/06/2021, 9:18

grazie Robi, penso anch'io

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 8301
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: saltato il finale, una valvola, cosa?

Messaggio da robi » 01/06/2021, 16:30

Stampa lo schema qui sopra, o salvati il link, così che il tecnico abbia qualcosa su cui lavorare immediatamente.

Rispondi