Problemi Davoli Tempest

Problemi con un ampli? Esponili qui!
MatteoTo
Neutrino
Neutrino
Messaggi: 8
Iscritto il: 10/04/2016, 14:08

Problemi Davoli Tempest

Messaggioda MatteoTo » 10/04/2016, 14:26

Buongiorno a tutti: ho ereditato un Davoli Tempest 32 per chitarra pesantemente rimaneggiato, ora vorrei provare a usarlo perchè mi piacciono i vecchi amp solid state degli anni '80.
L'ampli ora è stato controllato e poi usato solo come cassa passiva bypassando il circuito... io e mio padre abbiamo cercato di rifare i collegamenti (temporanei) per farlo funzionare e sentire la sua voce: ora il suono si sente, ma per meno di un minuto e poi si distorce pesantemente fino a scomparire ed essere seguito da puzza di bruciato (allego foto dove si vedono dei componenti anneriti vicino alla piastra di dissipazione del calore).
Un'altra perplessità che ho è riguardo a una piccola resistenza messa sul polo negativo del cono (secondo me aggiunta dai precedenti proprietari, ma a che scopo?)
Grazie mille in anticipo
Allegati
WP_20160227_003.jpg
WP_20160227_003.jpg (82.57 KiB) Visto 545 volte

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 6635
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problemi Davoli Tempest

Messaggioda kagliostro » 10/04/2016, 19:16

Purtroppo non ho nella mia collezione di schemi Davoli quello del tuo Tempest

di stato solido poi non capisco quindi non sono adatto per aiutarti

Prima di dar corrente hai controllato gli elettrolitici ? E' sempre meglio cambiarli in un vecchio ampli

posta un po' di foto ravvicinate (anche quella della resistenza sull'altoparlante)

magari qualcuno che ne capisce di circuiti a transistor ed affini

riesce a vedere qualcosa di interessante per poterti dare aiuto

K

MatteoTo
Neutrino
Neutrino
Messaggi: 8
Iscritto il: 10/04/2016, 14:08

Re: Problemi Davoli Tempest

Messaggioda MatteoTo » 10/04/2016, 23:43

Grazie mille e ok, il più presto possibile metto nuove foto ravvicinate e controllo gli elettrolitici.

MatteoTo
Neutrino
Neutrino
Messaggi: 8
Iscritto il: 10/04/2016, 14:08

Re: Problemi Davoli Tempest

Messaggioda MatteoTo » 11/04/2016, 14:20

ecco le altre foto: si vede la resistenza (anomala?) sul cono, e poi l'annerimento intorno alla resistenza del circuito.
Questa sera controllo gli elettrolitici.
Allegati
WP_20160410_001.jpg
Resistenza sul cono
WP_20160411_006.jpg
Annerimento resistenza
WP_20160411_012.jpg
Annerimento resistenza

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 6635
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problemi Davoli Tempest

Messaggioda kagliostro » 11/04/2016, 20:21

La resistenza sul cono dici che è tra il negativo del cono ed il suo cestello ..... devo dire che per me è strano e non è che ci veda un qualche motivo, a meno che non si volesse mettere a massa il cestello ad uso schermo :hummm_1: :hummm_1:

Le resistenze abbrustolite stanno vicino ai finali e questo fa pensare che possano avere qualche problema (i finali)

ma qui sul forum c'è chi ne capisce di SS e vedrai che qualcuno se ne esce con qualche idea

Ciao

K

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 6694
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Problemi Davoli Tempest

Messaggioda robi » 12/04/2016, 12:29

Ciao, mi fai sapere i valori delle varie resistenze in gioco, e riesci a tirare giù uno schema di massima?

Comunque la resistenza verso il cono è a scopo "schermatura" anche secondo me, ma soluzione anomala forse provata per ridurre il rumore del combo.
Per quanto concerne le resistenze, i due transistor sono una coppia di cui non si leggono i dati, ma è tipo una 142/147, e le resistenze cotte sono quelle verso il cono (solitamente sono qualche decimo di Ohm).

Facci avere qualche info in più.

MatteoTo
Neutrino
Neutrino
Messaggi: 8
Iscritto il: 10/04/2016, 14:08

Re: Problemi Davoli Tempest

Messaggioda MatteoTo » 12/04/2016, 15:24

Ciao, lo schema non saprei come farlo (mi scuso per l'ignoranza), ho provato anche a chiedere informazioni alla Davoli ma nulla! Per le resistenze ora cerco di ricavare i valori, ho provato a controllare gli elettrolitici sul finale con il tester e non ho riscontrato anomalie.
Ringrazio tutti per la disponibilità e mi scuso per la mia ignoranza: ho dimestichezza con i lavori manuali, ma so poco in fatto di elettronica...
Mio padre ha qualche conoscenza in più e mi aiuta... Ho vagliato l'ipotesi di portarlo da un tecnico ma il più vicino e' a 40 km, e poi vorrei capirne un po' di più di ampli SS.

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 6635
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problemi Davoli Tempest

Messaggioda kagliostro » 12/04/2016, 15:45

Tieni presente che gli elettrolitici hanno una loro durata "limitata", per cui, se hanno una ventina d'anni è meglio cambiarli a prescindere da problemi, specie se stai facendo manutenzione all'ampli

Tirare giù uno schema è questione di pazienza, puoi incominciare copiando su un pezzo di carta il layout dei componenti e disegnando i vari collegamenti

Se la PCB (come credo) ha le piste visibili, puoi anche aiutarti facendo una foto della stessa (o meglio ancora, mettendola su uno scanner) e poi ricopiarla a penna inserendo i vari componenti dove stanno non dimenticando di copiare i valori e/o le sigle

Fatto quello lo schema posso aiutarti disegnandolo io per te con un programmino CAD

Ti darei volentieri una mano, visto che sono anni che raccolgo gli schemi della Davoli e che abbiamo già fatto qualcosa del genere qui sul forum con qualche amplificatore italiano di cui non si trovava documentazione

Se hai la possibilità di mettere la PCB proprio su uno scanner (magari dal cartolaio se il tuo fosse troppo piccolo) sarebbe bellissimo in quanto poi si potrebbe rendere disponibile un master per chi volesse fare "cloni"

Ciao

K

MatteoTo
Neutrino
Neutrino
Messaggi: 8
Iscritto il: 10/04/2016, 14:08

Re: Problemi Davoli Tempest

Messaggioda MatteoTo » 13/04/2016, 10:23

Capisco, qualche giorno che mi attrezzo e cerco di fornire tutte le informazioni. Vorrei ''contribuire'' (nel mio piccolo) a questa utile iniziativa, anche perchè l'ampli è una versione un po' anomala del Tempest.
Complimenti per il forum per la disponibilità e la competenza.

MatteoTo
Neutrino
Neutrino
Messaggi: 8
Iscritto il: 10/04/2016, 14:08

Re: Problemi Davoli Tempest

Messaggioda MatteoTo » 18/04/2016, 11:24

Ho cambiato gli elletrolitici, ma il problema persiste, anzi dopo il cambio il suono e' durato un po' e poi più nulla, seguito dalla solita puzza di bruciato.
Per adesso sono solo riuscito a fare la foto al circuito, il disegno non so se riesco a farlo un po' per incompetenza, un po' per mancanza di tempo. Ricontrollando il circuito, vedo zone cotte e saldature dei precedenti proprietari non fatte benissimo.
Eventualmente potete consigliarmi un kit o un circuito facile da realizzare di un amplificatore monocanale con un suono crunch almeno 30w su 8ohm per riciclare il mobile e l'altoparlante?
Allegati
WP_20160416_005.jpg

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 6635
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problemi Davoli Tempest

Messaggioda kagliostro » 18/04/2016, 13:36

Direi che non è il caso di gettare la spugna, costruire un nuovo circuito partendo da zero non è una passeggiata se non si è organizzati

al limite ci ficchi dentro uno di quegli amplini su PCB che trovi su ebay, ma che tristezza, non avresti più un vero Davoli

Proprio non te la senti di metterti a tirar giù il circuito ? Una volta fatto quello lo schema verrebbe in cascata e trovare cosa

cambiare per ripararlo diventerebbe possibile, alternativa ...... lo porti da un riparatore

K

MatteoTo
Neutrino
Neutrino
Messaggi: 8
Iscritto il: 10/04/2016, 14:08

Re: Problemi Davoli Tempest

Messaggioda MatteoTo » 18/04/2016, 14:11

Non voglio gettare la spugna, solo che mi andrà un po' di tempo per fare un disegno sensato senza cavolate... Devo farmi un minimo di cultura leggendo qualche libro... Il nuovo circuito lo metterei temporaneamente al posto del vecchio, ma conserverei tutte le vecchie parti per ripristinarlo appena riesco

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 753
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Problemi Davoli Tempest

Messaggioda raf71 » 18/04/2016, 18:24

Ciao Matteo.
Posta delle foto più grandi del circuito lato rame e lato componenti,magari su google drive, così ti do una mano a tirar giù lo schema.
La cosa che devi fare tu è prendere tutte le sigle di eventuali transistors ed operazionali e naturalmente i valori dei condensatori.

Saluti
Raffaele
Napoletani si nasce.....

MatteoTo
Neutrino
Neutrino
Messaggi: 8
Iscritto il: 10/04/2016, 14:08

Re: Problemi Davoli Tempest

Messaggioda MatteoTo » 17/03/2017, 15:37

Mi dispiace se non ho più scritto. L'amplificatore non è più in mio possesso, qualche mese a causa di un problema è andato distrutto. In compenso sono arrivati altri amplificatori del genere da parte di conoscenti (FBT, Corland...) con piccoli problemi e penso che chiederò informazioni a riguardo.


Torna a “SolidAmp (Problemi)”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite