Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

stinger difettoso

Problemi con un ampli? Esponili qui!
Rispondi
oisselatool
Diyer Esperto
Diyer Esperto
Messaggi: 323
Iscritto il: 24/09/2011, 21:36

stinger difettoso

Messaggio da oisselatool » 23/04/2019, 11:43

Ciao a tutti !!
ho un problema con un amplificatore a transistor di cui non riesco a trovare uno schema .... è uno stinger 100 gor
a volume normale è muto , quando metto un segnale tipo un iPod ad alto volume e metto volume e master a quasi al massimo funziona .... male ma funziona ... più abbasso il volume e più da delle scariche intermittenti di segnale se abbasso ancora un po il segnale sparisce ,subito ho pensato ai finali ... ma purtroppo non sono quelli ... ho provato a prendere il segnale dall'uscita del pre e mandarlo ad un'altro finale e il pre sembra funzionare correttamente, deduco quindi il problema penso sia prima dei transistor finali ... ho controllato le resistenze intorno ai finali sostituito qualche elettrolitico per fare due prove ... ma nulla ho dei dubbi sui diodi zener ... chi mi da una mano grazie in anticipo :)
purtroppo non ho schemi posso mettere solo una foto ...

alexradium
Diyer Eroe
Diyer Eroe
Messaggi: 740
Iscritto il: 07/06/2011, 14:18

Re: stinger difettoso

Messaggio da alexradium » 23/04/2019, 17:43

fai delle foto della parte finale e alimentazione.
controlla l'alimentazione duale principale.

oisselatool
Diyer Esperto
Diyer Esperto
Messaggi: 323
Iscritto il: 24/09/2011, 21:36

Re: stinger difettoso

Messaggio da oisselatool » 23/04/2019, 19:01

ho fatto una foto ma non l'ha caricata... ora ci riprovo
Allegati
IMG_2513.JPG

oisselatool
Diyer Esperto
Diyer Esperto
Messaggi: 323
Iscritto il: 24/09/2011, 21:36

Re: stinger difettoso

Messaggio da oisselatool » 23/04/2019, 19:16

a occhio non c'e niente di bruciato , le resistenze sembrano buone dovrei i primi due condensatori elettrolitici vicino al connettore del segnale sono buoni
non ho uno schema per controllare le tensioni e in rete non lo trovo ...
Allegati
IMG_2514.JPG

alexradium
Diyer Eroe
Diyer Eroe
Messaggi: 740
Iscritto il: 07/06/2011, 14:18

Re: stinger difettoso

Messaggio da alexradium » 23/04/2019, 20:21

verifica tutti i transistor,modalità diodo del tester.
a sx c'è il cavo di segnale di entrata,il segnale è presente lì?

oisselatool
Diyer Esperto
Diyer Esperto
Messaggi: 323
Iscritto il: 24/09/2011, 21:36

Re: stinger difettoso

Messaggio da oisselatool » 23/04/2019, 23:33

si è quello che ho iniziato a fare ... li sto staccando uno alla volta
se stacco il connettore sulla sinistra e lo attacco ad un'altro finale funziona tutto regolarmente , quindi penso che il problema sia tra quel connettore e prima dei finali, molto probabilmente uno di quei transitor che che dici piano piano li controllo tutti

oisselatool
Diyer Esperto
Diyer Esperto
Messaggi: 323
Iscritto il: 24/09/2011, 21:36

Re: stinger difettoso

Messaggio da oisselatool » 26/04/2019, 11:52

niente :muro: i transistor sembrano tutti buoni li ho smontati tutti e provati ! mi restano solo gli zener i i cap ceramici !!! che cavolo può essere
gli zener come posso provarli se funzionano correttamente ? se no altri consigli ?

oisselatool
Diyer Esperto
Diyer Esperto
Messaggi: 323
Iscritto il: 24/09/2011, 21:36

Re: stinger difettoso

Messaggio da oisselatool » 27/04/2019, 9:50

altre foto ...
non riesco a capire che componente sia quello dentro l'aletta di raffreddamento sulla sinistra , ho provato a mandare un segnale con l'ipod direttamente nel connettore ma risulta troppo debole
l'unica maniera per far smuovere qualcosa è come prima volume d'ingresso alto e master alto
tutti i diodi mi sembrano degli 1N4148 tranne i tre zener... che vorrei sostituire perchè non riesco a testare il corretto funzionamento ...
Allegati
IMG_2842.JPG
IMG_2841.JPG

alexradium
Diyer Eroe
Diyer Eroe
Messaggi: 740
Iscritto il: 07/06/2011, 14:18

Re: stinger difettoso

Messaggio da alexradium » 27/04/2019, 11:38

termistore,serve a proteggere il finale in sovratemperatura,controlla se funziona.
Le tensioni sono a posto?
che tensioni hai sulle resistenze ceramiche?

oisselatool
Diyer Esperto
Diyer Esperto
Messaggi: 323
Iscritto il: 24/09/2011, 21:36

Re: stinger difettoso

Messaggio da oisselatool » 27/04/2019, 19:27

sulle resistenze ceramiche ho intorno hai 7.9 v a memoria ho fatto delle misure di fretta questa mattina
però mentre prendevo le misure e controllavo il circuito erroneamente ho lasciato il tester in continuità con un puntale a massa ...
appoggiandolo tra il piedino comune tra Q1 e Q2 a memoria mi sembra fosse l'emittore (non ho l'ampli sotto mano) che è comune anche con il piedino centrale di Q3 l'ampli è partito e funziona regolarmente :surpr:
però solo con il puntale positivo a massa e il negativo nel punto citato
mi viene il dubbio a sto punto dei condensatori elettrolitici vicino ai transistor non penso siano partiti dei ceramici o che sia uno in corto ?
i transistor mi sembravano buoni misurandoli con il tester
in teoria dovrei aver ristretto la zona da controllare :hummm_1:

oisselatool
Diyer Esperto
Diyer Esperto
Messaggi: 323
Iscritto il: 24/09/2011, 21:36

Re: stinger difettoso

Messaggio da oisselatool » 28/04/2019, 16:09

Trovato ! il problema era R8
strano perché le resistenze le ho provate per prime, comunque era quella !!!
grazie alexradium !

Rispondi