Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Ibanez tsa30 rumore di alternata

Problemi con un ampli? Esponili qui!
Rispondi
SALVORIZ
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 32
Iscritto il: 12/03/2020, 17:29

Ibanez tsa30 rumore di alternata

Messaggio da SALVORIZ » 30/05/2020, 21:40

Salve a tutti. Ho un problema che non riesco a risolvere sul mio combo.
All'accensione sento un rumore leggero di tensione che aumenta disattivando lo stand-by quindi dando tensione alle valvole.
Ho controllato componente per componente e sembra tutto a posto. Ho rivalvolato completamente l'ampli (2 12ax7wa + una 12ax7lps e 2 JJ6l6gc)pensando fosse un problema di qualche valvola. Mi sapete dare qualche dritta se qualcuno ha avuto lo stesso problema?
Grazie in anticipo

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 8089
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Ibanez tsa30 rumore di alternata

Messaggio da Kagliostro » 30/05/2020, 23:43

All'accensione sento un rumore leggero di tensione che aumenta disattivando lo stand-by quindi dando tensione alle valvole.
Ma poi continua ?

Cosa senti, un ronzio tipo humm di alternata sull'altoparlante o è il trasformatore che vibra ?

Puoi descrivere un po' meglio ?

K

SALVORIZ
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 32
Iscritto il: 12/03/2020, 17:29

Re: Ibanez tsa30 rumore di alternata

Messaggio da SALVORIZ » 31/05/2020, 0:22

Lo sento dall'altoparlante. Infatti, agendo sul potenziometro volume aumenta con il crescere del volume. Praticamente a zero volume si sente lo stesso con minimo rumore. Ho staccato l'altoparlante e smette.

SALVORIZ
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 32
Iscritto il: 12/03/2020, 17:29

Re: Ibanez tsa30 rumore di alternata

Messaggio da SALVORIZ » 31/05/2020, 0:24

È un ronzio tipo hum di alternata.

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 8089
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Ibanez tsa30 rumore di alternata

Messaggio da Kagliostro » 31/05/2020, 0:57

Da quanto è comparso ?

La prima cosa che viene in mente è che si tratti di uno o più condensatori elettrolitici di filtro dell'alimentazione

per verificare i condensatori non basta il capacimetro, serve un misuratore di ESR che possa darti indicazioni non sulla capacità ma sullo stato di salute del condensatore

fai prima a procurarti un elettrolitico compatibile per valore di capacità e tensione sopportabile

mettiamo che il cap con valore più alto nel PS sia da 40uF 500V, te ne procuri uno

e provi a metterlo nel circuito al posto di quelli presenti anche se magari in altre posizioni il valore presente è inferiore come capacità e/o tensione (ovviamente provando con uno alla volta)

K

SALVORIZ
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 32
Iscritto il: 12/03/2020, 17:29

Re: Ibanez tsa30 rumore di alternata

Messaggio da SALVORIZ » 31/05/2020, 9:54

Infatti, penso proprio si tratti di filtraggio di qualche elettrolitico anche se sembrano perfettamente nuovi ed intatti. Da un esame con multimetro digitale mi davano tutti funzionamento buono. Ma come dici tu, mi fa sorgere effettivamente qualche dubbio detto anxhe da altri tecnici. Proverò a sostituirli uno alla volta. Grazie.

Rispondi